Skip to content

fix(deps): update dependency aws-sdk to v2.1625.0

CI requested to merge renovate/aws-sdk-2.x into develop

This MR contains the following updates:

Package Type Update Change
aws-sdk dependencies minor 2.1624.0 -> 2.1625.0

Release Notes

aws/aws-sdk-js (aws-sdk)

v2.1625.0

Compare Source

  • feature: CloudFront: Model update; no change to SDK functionality.
  • feature: Glue: Add Maintenance window to CreateJob and UpdateJob APIs and JobRun response. Add a new Job Run State for EXPIRED.
  • feature: Lightsail: This release adds support for Amazon Lightsail instances to switch between dual-stack or IPv4 only and IPv6-only public IP address types.
  • feature: MailManager: This release includes a new Amazon SES feature called Mail Manager, which is a set of email gateway capabilities designed to help customers strengthen their organization's email infrastructure, simplify email workflow management, and streamline email compliance control.
  • feature: PI: Performance Insights added a new input parameter called AuthorizedActions to support the fine-grained access feature. Performance Insights also restricted the acceptable input characters.
  • feature: StorageGateway: Added new SMBSecurityStrategy enum named MandatoryEncryptionNoAes128, new mode enforces encryption and disables AES 128-bit algorithums.

Configuration

📅 Schedule: Branch creation - At any time (no schedule defined), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Whenever MR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this MR and you won't be reminded about this update again.


  • If you want to rebase/retry this MR, check this box

This MR has been generated by Renovate Bot.

Merge request reports